Security Alert!

May 6, 2016 in Security Alert! by R Bennett  |  No Comments

From Homeland Security US-CERT:

National Cyber Awareness System:

ImageMagick Vulnerability

05/04/2016 07:21 PM EDT

Original release date: May 04, 2016

ImageMagick, an open-source image processing software suite, has released versions 7.0.1-1 and 6.9.3-10 to address a vulnerability in previous software versions. Exploitation of this vulnerability may allow an attacker to take control of an affected system.

Users and administrators are encouraged to review the article ImageMagick Security Issue and the Openwall Security Blog for more information and apply the ImageMagick updates.

Posted in Security Alert! and tagged , , , , , , , .

Comments are closed.


  • Recent Security Tweets