Security Alert! WordPress Installations

August 4, 2015 in Security Alert! by Web Master  |  Comments Off on Security Alert! WordPress Installations

SHD-MAIN-LOGO-BLK

SolidHostDesign Security Alert!

This just in from the US Computer Emergency Readiness Team …

WordPress 4.2.3 and prior versions contain critical cross-site scripting and potential SQL injection vulnerabilities. Exploitation of these vulnerabilities could allow a remote attacker to take control of an affected website.

Users and administrators are encouraged to review the WordPress Security and Maintenance Release and upgrade to WordPress 4.2.4.

 

What does this mean to you? Well, it means that someone is looking out for you and your web sites! Check your web sites and you will see that your sites have already been upgraded to the new security release mentioned above.You should always ensure that any plugins used on your sites are the latest versions available to minimize security vulnerabilities.

 

Any problems contact your webmaster a.s.a.p.!

SHD

Posted in Security Alert! and tagged , , , , , .

Comments are closed.


  • Recent Security Tweets